Jump to content

Kowal

Użytkownik
  • Content Count

    12
  • Joined

  • Last visited

About Kowal

  • Rank
    Świeżak
  • Birthday 01/15/2000

Metody kontaktu

  • Gadu Gadu
    54919549

Informacje

  • Płeć
    Mężczyzna
  • Skąd:
    Konoha
  • O mnie
    Lubię anime.
  • Gram na serwerach:
    GMod

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Miałem, rozwiązanie było proste - robiłem ikonkę w paińcie. Lecz kolejnym problemem są tauntsy. Robię na plikach czystych, prophunta v13 oraz na ex... i nic nie działa.
  2. No właśnie tym wrzucam i mam cuś takiego (pełne): ------------------------------------------------------------------------------------------- [CONFIG] Logging Initiallized. Retreving list of Addons. Retrieval Finished! Image for icon selected. Loading and Checking Image... Image is 512x512. Loading preview... Preview Loaded. Executing queue. Creating addon from C:\Users\Admin\Desktop\Kowal PropHunt Taunt Pack... Creating temporary addon.json. Creating temporary gma. Garry's Mod Addon Creator 1.1 Looking in folder "C:/Users/Admin/Desktop/Kowal PropHunt Ta
  3. W tym problem, że jak zrobię owy plik to mi go usuwa po próbie publikacji. Tutaj masz wsio co zrobiłem i czego używam. -------------- DOWNLOAD -------------- Edit: Nawet na koncie, z którego został zainstalowany Garry's Mod nie działa mi publikacja, jest ten sam błąd.
  4. Witam, chciałem dodać addonsy na steam worksop, ale wyskakuje mi takie coś i nie wiem co mam zrobić, bo z angielskiego mam ledwo 3 i nie ogarniam tego wszystkiego. Problem: ----------------------------------------------------- Successfully saved to "temp.gma" [5.7 MB] Garry's Workshop Publisher 1.1 [Compiled Jul 2 2016 - 16:44:02] Error: Couldn't initialize Steam! (Is it running?) Deleting temporary gma... Temporary gma deleted. Deleting temporary addon.json... Temporary addon.json deleted. Creation OK! Finished running queue. Refreshing addon li
  5. Witajcie, przesyłam wam tutaj mojego PointShopa, może nawet Wy mili państwo skorzystacie. --------------- DOWNLOAD --------------- Zrobiłem dzięki Waszej pomocy, myślę że kawał dobrej roboty. Wgrałem skiny (niektórych Wam nie wczyta-WS), zrobiłem miksturki, edytowałem kategorie delikatnie i spolszczyłem 2/3 pliki chyba. Możecie sobie wgrać, protestować i co najważniejsze do czego odnosi się mój post-DORADZIĆ. Chcę wiedzieć jakie błędy popełniłem, jakich unikać i jak dodać między innymi ślad, który tylko mi działa, a inni go nie widzą oraz amunicja w osobnej rubryce. S
  6. Zrobiłbyś mi pod czapki ,bronie, ślady, itp? Albo wytłumaczył chociaż.
  7. Dzięki! A ten kod mogę kopiować i zmieniać np na broń itp? Nie cytujemy "posta pod postem". ~Świrex
  8. Nie ogarniam tej stronki, wsio co chciałem dodać wrzuciłem tutaj: Addonsy Dodam jeszcze, że nie odpalam servera przez plik .bat, nie mam tego folderu GMOD jak inni. Pointshopa i folder-w tym przypadku "Natsu Dragneel Playermodel (Fairy Tail)" wklejam tu: "D:\Program Files\Steam\steamapps\common\GarrysMod\garrysmod\addons", a serwer odpalam wchodząc do gry i tworząc mapkę, reszta wpisuje "connect ip" i gramy na Hamachi. Wsio działa poza tym co dodaje osobiście do pointshopa. Będę wdzięczny za polska instrukcję. Wsio robię z tego oto filmu: Poradnik (EN)
  9. Witam, chcę wraz z kolegami wgrać modele, bronie, dodatki i różne rzeczy do naszego pointshopa, lecz, gdy usiłujemy wgrać coś innego niż jest pokazane na yt-wyskakuje error danej rzeczy. Jesteście w stanie mi jakoś pomóc?-będę bardzo wdzięczny. Serwer jest robiony przez Hamachi i gramy tylko w sześcioosobowym składzie dla zabawy, nie jest to żaden serwer pod ludzi, on jest tylko dla nas i dla naszego zacieszu. Liczę na szybką odpowiedź. Dziękuję i pozdrawiam!
  10. No, ale zostaje jednak te 20% ;/ SS: http://bankfotek.pl/image/2012552
  11. No nie wierze, w 80% pomogło :D Wielkie dzięki :)
  12. Witam, mam dziwny problem w Garry'sModzie, otóż posiadam 12/12 content'ów i 9/9 map, ale mimo to mam różowo-czarne szachownice na większości mapach. Mam dobrego kompa Garry'sMod działa mi na najwyższych ustawieniach bez żadnej ścinki przy ok. 100 fpsach. Mam też windowsa 10. Da się temu jakoś zaradzić? Dodam jeszcze, że gdy ja zrobię serwer np. na mapie dojo, to brakuje mi tekstur, ale gdy wejdę na serwer kolegi to te txd mam. Wszystko robimy na Hamachi. Dziwne jest też to, że czasem jest odwrotnie i to On nie ma tekstur a ja mam.
×
×
  • Create New...