Jump to content
tivo

BOT'y w grze

Recommended Posts

Witam ostatnio dość często występuje problem z botami które dołączają do drużyn 

problem ten sprawia że serwer musi być zrestartowany 

z obserwacji wynika że jest to niezależne od trybu gry 

mam prośbę by administrator zajmujący się stroną techniczną serwera 

usiadł nad problemem i go rozwiązał bo problem ten jest kolejną cegiełką 

która przyczynia się do tego że gracze uciekają z serwera 

Share this post


Link to post
Share on other sites

Ten lock zupełnie niepotrzebny. @tivozaobserwowałeś coś ciekawego? Kiedy to się dzieje? W jakiej sytuacji, czy są wtedy lagi na serwerze? Albo czy ktokolwiek coś zauważył, każde info będzie pomocne. 

Share this post


Link to post
Share on other sites

Dziś pojawiło się to na westwoodzie i jailu oasis, tym razem nie było to spowodowane zmienianiem drużyn przez jakiegokolwiek gracza :/ 

Jedyne co się zmieniło to ich ilość, która wynosiła 2-4 botów na mapę.

Edited by Heroes

Share this post


Link to post
Share on other sites

 @Remzo Boty są tylko i wyłącznie na jailach chyba temu, że w konfigu serwera jest wpisane "bot_join_after_player 1" wystarczy zmieniać ciągle drużynę podczas rozgrzewki no i się tworzą boty ;).

 

/edit Może jednak nie tylko na jailach, ale prawdopodobnie to przez tą komendę.

Edited by Rzuf

Share this post


Link to post
Share on other sites

Jest to jakiś trop, aczkolwiek przy ograniczeniu serwerowym do 0 botów, silnik gry nie powinien pozwolić na dodanie jakiegokolwiek w jakikolwiek sposób. Nie zaszkodzi sprawdzić i zrobię to jak tylko wrócę z pracy. 

 

Pozdrawiam 

Remzo 

Share this post


Link to post
Share on other sites

Chciałbym dodać, że ta komenda nie działa boty się nadal dodają. 

Share this post


Link to post
Share on other sites

Komenda która została dodana na serwer jest czasowym rozwiązaniem zaistniałego błędu.  Są sytuacje, że na mapach boty po rundzie rozgrzewkowej (pomimo włączonej komendy) dalej są w drużynie na tą chwilę trwają pracę nad rozwiązaniem tego problemu. Pragnę przypomnieć że wykorzystywanie tego błędu jest niedozwolone i będzie karane.

Share this post


Link to post
Share on other sites

sprawdzaliście /cvar bot_quota 0? bo dziś na jailu było na 1 i zmiana na 0 wywaliła.

Edited by Jesus

Share this post


Link to post
Share on other sites

@Jesus to jest właśnie tymczasowe rozwiazanie. Ta komenda została dopisana do cfg na końcu rozgrzewki by wywalała boty jeżeli takowe się pojawią.  Wiemy, że nie jest to idealne rozwiązanie dlatego też traktujemy je jako tymczasowe do czasu rozwiązania problemu.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×